Microsoft Outlook FAQs

From Knowledge Base
Jump to: navigation, search

Create a template in Outlook

  1. Disable using Word to create messages by selecting Options from the Tools menu, switch to the Mail Format tab and untick the 'Use Microsoft Office Word 2003 to edit e-mail messages' box
  2. Create a new message and add the content to the template
  3. Select Save As from the File menu and set the Save as type to 'Outlook Template (*.oft)'

In order to use the template:

  1. Go to the File menu, select New then Choose form
  2. Change the Look in option to 'User templates on file system' and select the created template.

Tested in: Microsoft Outlook 2003